This is a migrated thread and some comments may be shown as answers.
Problem in IE
1 Answer 37 Views
This is a migrated thread and some comments may be shown as answers.
Simón
Top achievements
Rank 1
Simón asked on 03 Mar 2010, 04:50 PM
Hi, I'm having some problems to use the RadFormDecorator in the development of an application. With a RadFormDecorator in the page, the textboxes aren't showing right in the Internet Explorer. Using Firefox there is no issue.

I've attached some pictures demonstrating the problems. I could use some advice on how to make the textboxes show correctly with the RadFormDecorator in any browser.

Thanks,

Simón de Lizarza

1 Answer, 1 is accepted

Sort by
0
Georgi Tunev
Telerik team
answered on 04 Mar 2010, 12:44 PM
Hello Simón,

Please make sure that you are using XHML DOCTYPE on that page - our controls are built upon the MS AJAX framework that uses this DOCTYPE and they rely on it to be properly displayed and positioned on the page

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

If this doesn't help, please open a support ticket and send us a small sample project where the problem could be reproduced so we could investigate your case further.


Best wishes,
Georgi Tunev
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Asked by
Simón
Top achievements
Rank 1
Answers by
Georgi Tunev
Telerik team
Share this question
or