Problem for new version

2 posts, 0 answers
  1. lee
    lee avatar
    20 posts
    Member since:
    Aug 2007

    Posted 08 Nov 2007 Link to this post

    We previously used RadEditor version 4.3.2  but now we upgraded to 4.40.
    The problems are
     - Can't config file size of Media and Falsh in listconfig.xml
       We set new maximum file size in listconfig.xml but when we upload a media, the maximum file size still doesn't change. It still uses the old value we used to set in the previous version.

     - For Media Manager Dialog
       After insert media on media dialog. It always pops a dialogue box to ask whether we want to display the nonsecure items. It wasn't like this in the previous version.
  2. Georgi Tunev
    Georgi Tunev avatar
    7207 posts

    Posted 13 Nov 2007 Link to this post

    Hi lee,

    I've tried to reproduce the problem with setting flash / media size but everything is working as expected on our end (screenshot is attached) and you are the first to report such problem. Can you please make sure that you are updating the correct ListConfigFile?

    As for the second problem, please provide some more details about your environment and the media you are trying to insert.

    All the best,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top