This is a migrated thread and some comments may be shown as answers.

(on iPad) RadWindow popping up, but not displaying anything.

1 Answer 12 Views
Window
This is a migrated thread and some comments may be shown as answers.
Hunter
Top achievements
Rank 1
Hunter asked on 20 Sep 2013, 01:59 PM
I am using the RadWindow all throughout the site to load information on aspx pages. On the web it works 100% fine but on the iPad (Safari) the window pops up but with nothing in it. On the iPad with Chrome it works. So it is Safari only. There is not a single instance of it working. The telerik version I am using is 2013.1.220.40. Any idea why this could be? I am assuming it could be anything from a css issue to a JavaScript issue. I tested the RadWindows on the Telerik demos page on my iPad in Safari and they work fine.

A similar post regarding this same issue is below:
http://www.telerik.com/community/forums/aspnet-ajax/window/rad-window-is-blank-on-ipad.aspx

1 Answer, 1 is accepted

Sort by
0
Marin Bratanov
Telerik team
answered on 24 Sep 2013, 01:05 PM
Hello Hunter,

I suggest we continue the discussion in the other thread that already treats such an issue so that all information is kept in one place for other people that may experience similar problems: http://www.telerik.com/community/forums/aspnet-ajax/mvc/radwindow-content-blank-on-the-ipad.aspx.


Regards,
Marin Bratanov
Telerik
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Tags
Window
Asked by
Hunter
Top achievements
Rank 1
Answers by
Marin Bratanov
Telerik team
Share this question
or