Object doesn't support this property or method And RadScriptManager

3 posts, 0 answers
  1. nyi nyi
    nyi nyi avatar
    17 posts
    Member since:
    Apr 2010

    Posted 30 Aug 2010 Link to this post


    I am newbie to Telerik Asp .net controls. My company is using the latest version of Telerik Asp .net Ajax controls. 
    Whenever i run the web site, I got the following errors. Could any please give me any idea about it? 

    Thanks in advance.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3)
    Timestamp: Tue, 31 Aug 2010 02:24:13 UTC

    Message: Object doesn't support this property or method
    Line: 13462
    Char: 67
    Code: 0
    URI: http://localhost:50450/Web/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=RadScriptManager1_HiddenField&compress=1&_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a8f393b2b-3315-402f-b504-cd6d2db001f6%3aea597d4b%3ab25378d2%3bTelerik.Web.UI%3aen-US%3afa29fa87-3646-4a1f-8f90-45263b4e63e9%3a16e4e7cd%3a874f8ea2%3af7645509%3a24ee1bba%3a19620875%3a33108d14%3abd8f85e4%3aed16cbdc%3ae330518b%3a1e771326%3ac8618e41%3a86526ba7%3a58366029%3aaa288e2d%3ab7778d6c%3a8674cba1%3ac08e9f8a%3a59462f1%3aa51ee93e%3ae085fe68

    Nyi Nyi
  2. Simon
    Simon avatar
    2281 posts

    Posted 31 Aug 2010 Link to this post

    Hi nyi nyi,

    Can you please paste here the code where the error happens occurs? (You can navigate to the code by using the developer tools in IE or FireBug in FireFox.)

    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. nyi nyi
    nyi nyi avatar
    17 posts
    Member since:
    Apr 2010

    Posted 06 Sep 2010 Link to this post

    Hi Simon,

    Thanks for your reply. I upgraded to the latest version and the problem'd been solved.

    Nyi Nyi
Back to Top