No Items on toolbox after upgrading

4 posts, 0 answers
  1. yceron
    yceron avatar
    26 posts
    Member since:
    Apr 2007

    Posted 14 Aug 2012 Link to this post

    Hi, after upgrading to Q2 2012 for both RadControls and Telerik Reporting I noticed that the control icons for the Telerik Controls (ASP.NET and Reporting) are not on the toolbox on Visual Studio 2010.  I removed the previous version (Q1 2012) before installing the Q2 versions.  

    I'm running Visual Studio 2010 Professional on Windows 7 64bit.  I tried re-installing, repairing the installations but I still don't get the items on the toolbox.  Any recommendations?

    Thanks.

    Yolanda
  2. Chavdar Dimitrov
    Admin
    Chavdar Dimitrov avatar
    104 posts

    Posted 14 Aug 2012 Link to this post

    Hello Yolanda,

    Thank you for contacting us.

    I am sorry for the issue that you have encountered. Did you try resetting the Toolbox (right-click the Toolbox and select 'Reset Toolbox')? Another suggestion is to run the Toolbox Configurator that could be found under the Telerik menu for the relevant product and choose the distribution you would like to use.

    If this doesn't help, I would suggest you to clean the Toolbox cache. Here are the steps to follow:
    1. Close all Visual Studio instances
    2. Open Windows Explorer and navigate to the directory: %localappdata%\Microsoft\VisualStudio\10.0
    3. Make sure that the option 'Show hidden files, ...' is enabled in the Windows Explorer options
    4. Delete all .tbd files
    5. Start Visual Studio As Administrator
    6. Open existing ASP.NET project (or create a new one) and check the toolbox content.

    I hope this will help. If you need any further assistance, please write us again.

    Kind regards,
    Chavdar,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. yceron
    yceron avatar
    26 posts
    Member since:
    Apr 2007

    Posted 14 Aug 2012 Link to this post

    Thanks for your reply, I tried all those options, I still didn't get the toolbox items.

    Any other ideas?

    Yolanda
  4. Chavdar Dimitrov
    Admin
    Chavdar Dimitrov avatar
    104 posts

    Posted 14 Aug 2012 Link to this post

    Hello Yolanda,

    Thank you for your quick reply!

    Since all things you have tried do not help, as most complete reset of the toolbox I would recommend to repair your Visual Studio.

    Let me know if that helped.

    Kind regards,
    Chavdar,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top