This is a migrated thread and some comments may be shown as answers.

Moss embed video

1 Answer 28 Views
Editor
This is a migrated thread and some comments may be shown as answers.
sayitfast
Top achievements
Rank 2
sayitfast asked on 31 Jul 2009, 06:37 PM
We are tyring to embed videos into our MOSS 07 instance... we have the latest Q2 editor release.

We are able to embed the video into a web part and it will save and play into the page...
however when using the editor as a field control the obect code is complety removed.

<object codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" type="application/x-shockwave-flash" width="425" height="344">
<param NAME="src" VALUE="http://www.youtube.com/v/GVC4Jxh6CZo">
<param name="movie" value="http://www.youtube.com/v/aUczKPXWLAM&amp;hl=en&amp;fs=1">
<param NAME="width" VALUE="425">
<param NAME="height" VALUE="350">
<param NAME="quality" VALUE="high">
<param NAME="play" VALUE="true">
<param name="allowFullScreen" value="true">
<param NAME="type" VALUE="application/x-shockwave-flash">
<param NAME="pluginspage" VALUE="http://www.macromedia.com/go/getflashplayer">
<embed src="http://www.youtube.com/v/aUczKPXWLAM&amp;hl=en&amp;fs=1" type="application/x-shockwave-flash" allowfullscreen="true" height="344" width="425"></embed>
</object>


Any ideas... this only happens in the pages we use the editor as a field control... pages where its a web part work fine.

thanks...

1 Answer, 1 is accepted

Sort by
0
Accepted
Rumen
Telerik team
answered on 03 Aug 2009, 12:23 PM
Hi,

Please, see the following help article on the subject: Inserting Flash and Media files in RadEditor for MOSS.

Best regards,
Rumen
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
Tags
Editor
Asked by
sayitfast
Top achievements
Rank 2
Answers by
Rumen
Telerik team
Share this question
or