Minor styling problem with RadCombo boxes

4 posts, 0 answers
  1. Boris
    Boris avatar
    289 posts
    Member since:
    Oct 2012

    Posted 27 Nov 2012 Link to this post

    I've noticed that the RadCombo boxes on my web project (VS2012) all seem to be displaying a tiny bit of the first dropdown item, hardly more than a yellow line.

    (The project is currently set to the Sunset skin with a skin manager on the master page.)

    Am I forgetting a height setting somewhere?  Any fix for this?  
  2. Nencho
    Admin
    Nencho avatar
    1864 posts

    Posted 30 Nov 2012 Link to this post

    Hello Boris,

    Unfortunately, we are unable to replicate the described issue. Here is an image, demonstrating the behavior at our end. Could you clarify about the browser and the version of our controls, that you use to achieve the described rendering?


    All the best,
    Nencho
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Boris
    Boris avatar
    289 posts
    Member since:
    Oct 2012

    Posted 30 Nov 2012 Link to this post

    I'm currently using IE9.0.8112.16421,  Chrome Version 23.0.1271.95 m, and FireFox 16.0.1

    Is there any way I could send you an image?

    --------------------------

    Hold the presses.  I just found this item:  http://www.telerik.com/community/forums/aspnet-ajax/combobox/how-can-i-change-the-height-of-radcombobox-not-the-height-of-it-s-dropdown.aspx#1064195

    I don't pretend to understand all of it, but after a little bit of experimenting I found that I could get rid of the problem by setting the affected RadComboBoxes' Skin to 'Simple'.  I should explain that up till now I've been setting all skin settings to Default and then using a RadSkinManager in the master page to control all appearances.  I haven't had much time to read up on Skins.
  4. Kalina
    Admin
    Kalina avatar
    918 posts

    Posted 05 Dec 2012 Link to this post

    Hi Boris,

    The issue that you describe sounds familiar.
    There was a bug that caused similar RadComboBox appearance and we have fixed it in our latest release. Let me suggest you upgrade to our 2012 Q3 release.

    Kind regards,
    Kalina
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top