Masked controls broken in IE7 and lower

4 posts, 1 answers
  1. jfkrueger
    jfkrueger avatar
    269 posts
    Member since:
    Jul 2012

    Posted 31 May 2011 Link to this post

    On masked textboxes in IE7 when the user enters the control and enters the first charachter the control jumps the cursor to the end of the control and the value cannot be entered. I don't want to have to ask all of our users to upgrade their browser just because of a change in your control collection. This only started happening after the most recent update. Any suggestions?

    Thanks!
  2. Answer
    Martin
    Admin
    Martin avatar
    833 posts

    Posted 31 May 2011 Link to this post

    Hello Jfkrueger,

    Indeed similar problem could be observed in releases prior to Q1 2011 SP2 (2011.1.519). The good news is that our developers managed to fix the issue in that specified version of the product. Please ensure that you are utilizing the latest release and let me know whether any other problems exist.

    Best wishes,
    Martin
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. jfkrueger
    jfkrueger avatar
    269 posts
    Member since:
    Jul 2012

    Posted 31 May 2011 Link to this post

    Ah ha, I see there is a newer version out there. Downloading now and will let you know whether that fixes it for me. Thank you!
  4. jfkrueger
    jfkrueger avatar
    269 posts
    Member since:
    Jul 2012

    Posted 31 May 2011 Link to this post

    Installed the latest version and issue appears to be gone. Thank you!
Back to Top