This is a migrated thread and some comments may be shown as answers.

<BR /> added at every post in FIREFOX

1 Answer 44 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Marco
Top achievements
Rank 1
Marco asked on 13 Jul 2012, 08:56 AM
On Firefox (not with IE or Chrome) with the latest version of Telerik editor I get a new <br /> at end of text at every post to the page.

This occur only when switching to html view . Any way to avoid this ???


UPDATE: this occur only with ConvertToXhtml enabled. 


Currently we have this filters enabled:
RemoveScripts,EncodeScripts,FixUlBoldItalic,FixEnclosingP,IECleanAnchors,MozEmStrong,ConvertFontToSpan,OptimizeSpans,ConvertToXhtml,ConvertCharactersToEntities,IndentHTMLContent


with newlinemode P

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 17 Jul 2012, 12:56 PM
Hi,

I tried to replicate the reported problem but without success. Could you please see my test in the following video http://screencast.com/t/2jrfOxQIS and let me know what I am missing?

Kind regards,
Rumen
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
Editor
Asked by
Marco
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or