This is a migrated thread and some comments may be shown as answers.

Language Radeditor

2 Answers 44 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Sandra Eibensteiner
Top achievements
Rank 1
Sandra Eibensteiner asked on 16 Jun 2010, 12:09 PM
Hi,

We are using RadEditor (Full Version) in our WIKI in german language (MOSS 2007) At the beginning we used Radeditor light and then switched to full version. For some reason we have now the problem that when somebody is using ä, ö, ü in Wiki links f.e. [[Aufwände]] the editor is saving this as [[Aufwnde|Aufwände]] and is producing a site called Aufwnde, when you click on the linked word.

With the light editor we hadn´t such a problem. What do we have to do to solve this problem?

Thank you for any suggestions, 
Lothar  

2 Answers, 1 is accepted

Sort by
0
Stanimir
Telerik team
answered on 16 Jun 2010, 03:03 PM
Hi Sandra,

Add the following code to the respective ConfigFile.xml and ListCoifgFile.xml files, which are located in the /Program Files/Common Files/Microsoft Shared/web server extensions/wpresources/RadEditorSharePoint/5.x.x.0__1f131a624888eeed/Resources/ folder.
<property name="ContentFilters">RemoveScripts,MakeUrlsAbsolute,FixUlBoldItalic,FixEnclosingP,IECleanAnchors,MozEmStrong,ConvertFontToSpan,ConvertToXhtml,IndentHTMLContent</property>



Sincerely yours,
Stanimir
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Sandra Eibensteiner
Top achievements
Rank 1
answered on 17 Jun 2010, 08:51 AM
Thank you it worked :-)
Tags
Editor
Asked by
Sandra Eibensteiner
Top achievements
Rank 1
Answers by
Stanimir
Telerik team
Sandra Eibensteiner
Top achievements
Rank 1
Share this question
or