This is a migrated thread and some comments may be shown as answers.

Issue with RadCompression and Http Post

1 Answer 21 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Ankit
Top achievements
Rank 1
Ankit asked on 18 Oct 2012, 03:16 PM
Hi Guys,

Recently I have applied RadCompression on my app and and Everything is Working fine Except one functionality.

I have a site which is not using rad compression and From there I'm posting some data to my main Site using HTTP Post. On my main site my page perform some validations by doing 2-3 redirections and after that loads final page.

Without Radcompression this functionality is working fine. With Radcompression when I uses a Get(Direct Assign Iframe Src) it is working fine. But with Http Post it is giving me following Error.

"The state information is invalid for this page and might be corrupted."


Can someone help me with this since I'm stucked with this issue?

1 Answer, 1 is accepted

Sort by
0
Martin
Telerik team
answered on 23 Oct 2012, 12:04 PM
Hello Ankit,

I am afraid, we have not been reported similar issues so far. It is possible to be connected with caching. Could you please specify if you are using Session or ViewState persister on the problematic page? It would be very helpful if you can isolate the problem in a sample project and send it to us. I would also need to know the server and .NET version where you project is hosted as well as the browser you use to surf it.

Greetings,
Martin
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
General Discussions
Asked by
Ankit
Top achievements
Rank 1
Answers by
Martin
Telerik team
Share this question
or