This is a migrated thread and some comments may be shown as answers.

Internet Explorer 8 issue with editor layout

2 Answers 22 Views
Editor
This is a migrated thread and some comments may be shown as answers.
James Daresta
Top achievements
Rank 1
James Daresta asked on 20 May 2010, 04:55 PM
For some reason it appears my internet explorer is rendering the telerik editor incorrectly. It used to work fine until I moved to VS 2010. Attached is a screen shot. Has anyone else had this issue? It does not seem to do it with other third party controls.

2 Answers, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 21 May 2010, 01:40 PM
Hi James,

Please, make sure that you page DOCTYPE is XHTML as the following one:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

Here are my further suggestions:
1) Please, check whether the Compatibility View button of Internet Explorer is not pressed as it is shown in the picture:ie8_compatibility.
If the button is pressed then click it again so that that page is rendered in IE8 mode.

2) The first one is to check the screen DPI settings of the client's machine -> In Windows 7 you can change it through Control Panel -> Display -> Set to default Normal.

3) Check whether the page is zoomed in IE8 and set it to 100%.

4) My final suggestion is make full reset of Internet Explorer 8 settings: go to Tools menu -> Internet Options -> Advanced -> click the Reset button and restore the original IE settings.

If the PC is working in a domain and the administrator has enabled some security settings then the full reset may not occur.

All the best,
Rumen
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
James Daresta
Top achievements
Rank 1
answered on 21 May 2010, 01:54 PM
Thanks. It apepars it was the zoom. Mine was set to 95% which I did not realize.
Tags
Editor
Asked by
James Daresta
Top achievements
Rank 1
Answers by
Rumen
Telerik team
James Daresta
Top achievements
Rank 1
Share this question
or