Installed Rad Editor Lite; status is error

3 posts, 0 answers
  1. tiiiimmmyyyy
    tiiiimmmyyyy avatar
    3 posts
    Member since:
    Jul 2009

    Posted 30 Jul 2009 Link to this post

    I installed Rad Editor Lite in our MOSS test farm (via the command line using stsadm).  Initially, the status was deployed and all looked well.  However, after trying to test the editor, we noticed it wasn't working and the status has now changed to error.  It's also saying the solution was deployed to no servers.  I tried uninstalling it (with stsadm -o deletesolution) but this did not work producing error message "The solution cannot be removed when a job is scheduled or running."  I ran IISRESET on all our MOSS servers but this did nothing.  Any suggestions on either getting this to work or removing it? 

    Our MOSS farm runs on Windows 2003 R2 x64.  Could this be an incompatibility issue with the 64 bit platform?
  2. Stanimir
    Stanimir avatar
    1654 posts

    Posted 31 Jul 2009 Link to this post

    Hello Tim Chamberlain,

    You can find instructions on uninstalling the RadEditor for MOSS in the following help article In your case you need to perform steps from 7 to 13.

    There should be no problem using RadEditor for MOSS in 64 bit environment. What I suggest is trying to deploy the solution once more after successful uninstall.

    Sincerely yours,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. tiiiimmmyyyy
    tiiiimmmyyyy avatar
    3 posts
    Member since:
    Jul 2009

    Posted 03 Aug 2009 Link to this post

    The issue's been resolved.  The Timer service wasn't running which caused the deployment to fail.  Starting the service fixed, retracting the solution, then deploying it again fixed the issue.
Back to Top