This is a migrated thread and some comments may be shown as answers.
Input EmptyMessage
3 Answers 56 Views
This is a migrated thread and some comments may be shown as answers.
sacparker
Top achievements
Rank 1
sacparker asked on 07 Jan 2008, 06:39 PM
i am having a issue with RadMaskedTextBox using Prometheus 3.1218.2070.

the empty message does not display

<telerik:RadMaskedTextBox ID="RadMaskedTextBox1" runat="server" 
                EmptyMessage="MM/YYYY" Mask="##/####" DisplayMask="##/####" > 
</telerik:RadMaskedTextBox> 

3 Answers, 1 is accepted

Sort by
0
Yavor
Telerik team
answered on 10 Jan 2008, 12:17 PM
Hello sacparker,

Indeed, there is a problem with this property for the masked textbox control.
I have logged it into our system, and alerted our developers. They will soon address this issue.
Additionally, I have updated your Telerik points as a token of gratitude, for bringing this discrepancy to our attention.

Kind regards,
Yavor
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
keymmachine
Top achievements
Rank 1
answered on 22 Sep 2010, 09:53 PM
Has this ever been fixed?
0
Pavel
Telerik team
answered on 23 Sep 2010, 07:26 AM
Hi,

I just tested the functionality and it works as expected with our latest release. Note that in order for the EmptyMessage to be displayed for the RadMaskedTextBox you need to set the HideOnBlur property to True as explained in this help article.

Sincerely yours,
Pavel
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Input
Asked by
sacparker
Top achievements
Rank 1
Answers by
Yavor
Telerik team
keymmachine
Top achievements
Rank 1
Pavel
Telerik team
Share this question
or