This is a migrated thread and some comments may be shown as answers.

Incorrect AutoSize dimensions under Edge with tables in the content

1 Answer 10 Views
Window
This is a migrated thread and some comments may be shown as answers.
Chris
Top achievements
Rank 1
Chris asked on 11 Nov 2016, 01:16 PM

Hi,

It looks like I encountered a previous mentioned bug "Incorrect AutoSize dimensions under Edge with tables in the content" (https://feedback.telerik.com/Project/108/Feedback/Details/173027-incorrect-autosize-dimensions-under-edge-with-tables-in-the-content).

I have a RadWindow with AutoSize is true that opens correctly in Google Chrome, but not in Microsoft Edge.

I read the release history but I didn't find the fix for the bug explicitly mentioned there:

http://www.telerik.com/support/whats-new/aspnet-ajax/release-history

 

Regards,

Chris.

1 Answer, 1 is accepted

Sort by
0
Marin Bratanov
Telerik team
answered on 11 Nov 2016, 01:45 PM

Hello Chris,

As listed in the page you found, this issue is fixed in Q1 2016 SP1. There must have been some issue with the release notes generation, but the information from the Feedback portal is correct. To be on the safe side, I would recommend that you upgrade to the latest version (R3 2016 SP2 at the moment).

Regards,

Marin Bratanov
Telerik by Progress
Check out the new UI for ASP.NET Core, the most complete UI suite for ASP.NET Core development on the market, with 60+ tried-and-tested widgets, based on Kendo UI.
Tags
Window
Asked by
Chris
Top achievements
Rank 1
Answers by
Marin Bratanov
Telerik team
Share this question
or