This is a migrated thread and some comments may be shown as answers.

Image Gallery Uploads Failing on Second Attempt

1 Answer 30 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Brad
Top achievements
Rank 1
Brad asked on 06 Apr 2010, 05:57 PM
Good afternoon:

I received the following complaint from an end-user using the image gallery pop-up from the RadEditor.

"One thing that I have noticed is that [our website] doesn’t like to upload two photos in a row.  I’ll upload one, then insert it.  When I go back to upload another to insert, the photo editor stops working.  My solution has been to just close the photo editor, save the draft, then re-open and start all over again.  While this works, it’s not the most productive of methods."

Has anyone else experienced any similar problems?  Any workarounds?

Thanks,

Brad

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 07 Apr 2010, 08:40 AM
Hi Brad,

Did you user receive any JavaScript errors when he tried to upload the second image?

Can you please ask him to test the Default Example of RadEditor and see whether the problem is reproducible there?

If he / she is unable to reproduce the problem, then please upgrade your project to the latest version 2010.1.309 (Q1 2010) and test your project.

Greetings,
Rumen
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Editor
Asked by
Brad
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or