IE8 + Windows7 Ultimate issue

2 posts, 1 answers
  1. Chad Johnson
    Chad Johnson avatar
    54 posts
    Member since:
    Sep 2012

    Posted 18 Nov 2011 Link to this post

    Greetings,

    I'm not sure if this is a reported bug yet or not, however, my company uses version the following version of Telerik Controls:

    Telerik.Web.UI_2011_2_809

    Currently we experience an issue with the following browser/operating system combo:  IE8 and Win7 Ultimate.

    The issue is when using the RadEditor's image manager, when a user tries to upload an image, the Select button is missing.  If you click where it should be, it works.  Once more, once an image is picked, the text does not show up in the text box for it.  This issue does not show up in any other browser or operating system combo.  It was proven to be a bug due that it was on your site originally, however, it may have been corrected since the newer version has come out.  Just not sure if it is a bug still or not.  Thanks.

    Kindest Regards,
    Chad Johnson
  2. Answer
    Rumen
    Admin
    Rumen avatar
    14431 posts

    Posted 22 Nov 2011 Link to this post

    Hello Chad,

    I am aware of this problem, but in IE7. The problem is fixed in the latest Q3 2011 release.

    Please test the latest build where the issue should be fixed.

    Best regards,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
Back to Top