This is a migrated thread and some comments may be shown as answers.

IE Version Compatible with TELERIK.WEB.UI.DLL 2012.3.1205.40

1 Answer 52 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Shyam
Top achievements
Rank 1
Shyam asked on 14 Dec 2015, 10:51 AM

can any one suggest which version of IE will  not support for Telerik.Web.UI.dll with version number 2012.3.1205.40.

Launching application in IE 11, giving me the exception like object doesnot support property or method 'detachEvent'(see attached files). Apart from that, most of the clicks of UI are not working. Please suggest.

1 Answer, 1 is accepted

Sort by
0
Marin Bratanov
Telerik team
answered on 14 Dec 2015, 11:16 AM

Hello Shyam,

Such an old version of our controls should be expected to have problems in modern browsers (IE, Edge, the current Firefox and Chrome).

Each release of ours only supports browsers that have been around at the time we shipped it. In this case the 2012 release will support IE10 at most.

New browser releases tend to bring breaking changes (like the event handling issue in IE11 you have noticed).

My best advise is to upgrade to the latest to get support for the current browsers, including mobile ones: http://www.telerik.com/aspnet-ajax/tech-sheets/browser-support.

Regards,

Marin Bratanov
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
Shyam
Top achievements
Rank 1
Answers by
Marin Bratanov
Telerik team
Share this question
or