This is a migrated thread and some comments may be shown as answers.

Icon Issue on Hierarchy Grid

1 Answer 17 Views
Grid
This is a migrated thread and some comments may be shown as answers.
dhuss
Top achievements
Rank 1
dhuss asked on 04 May 2012, 04:02 PM
I copied your demo "Grid /Update/Insert/Delete In Hierarchy" aspx and vb code into a solution I created for using a custom skin. I have an aspx page with a number of your controls so I can see how they will look with my custom skin DLL. What I am seeing with this multi-level grid is the icons don't always show up. Sometimes all I get is the empty box with an "X" and the text default for the icon. This not only happens with my custom skin but with the canned skins from Telerik. I may have to do several screen refreshes to get the icons to show. I can't figure out what is causing this to happen. If you want my solution, let me know and I will open a support ticket so I can send you a zip file.

1 Answer, 1 is accepted

Sort by
0
Martin
Telerik team
answered on 09 May 2012, 11:15 AM
Hello Dhuss,

It is hard to determine what may be causing the issues you observe without any code to inspect. My suggestion is to open a formal support ticket and send us a stripped version of the project that demonstrates the problem. Please do not forget to include all related files - markup, code, css, images etc.

Greetings,
Martin
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
Grid
Asked by
dhuss
Top achievements
Rank 1
Answers by
Martin
Telerik team
Share this question
or