HyperLink Manager Tooltip Problem

2 posts, 0 answers
  1. sa
    sa avatar
    2 posts
    Member since:
    Sep 2010

    Posted 12 Jan 2012 Link to this post

    hello,
    i am trying to add tooltip text to my hyper links, but when i save my item it saves everything except tooltip text. when i reopen my item i can not see tooltip text on HyperLink Manager tooltip box. am i missing something? how can i add tooltip to my links? is there any other ways?

    thanks in advance.
  2. Dobromir
    Admin
    Dobromir avatar
    1633 posts

    Posted 13 Jan 2012 Link to this post

    Hello,

    I tried to reproduce the problem but to no avail. Could you please provide more detailed information on the specific scenario?
    • Which version of RadControls for ASP.NET AJAX and .NET Framework are used in the application?
    • Under which browser and its version the problem occurs?
    • Are you able to reproduce the problem on the live demos? If so, could you please provide the exact steps the need to be executed in order to reproduce the issue?
    • Could you please provide a simple fully runnable project reproducing the problem so we can investigate it further?

    I have prepared a video demonstrating my test, could you please see if I am missing something?
    http://screencast.com/t/hwWdOvEav0Rb
    Regards,
    Dobromir
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
Back to Top