This is a migrated thread and some comments may be shown as answers.

How to make the scroll bar visibility false while ADD

2 Answers 18 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Anto (DLL Version : 2008.3.1314.35)
Top achievements
Rank 2
Anto (DLL Version : 2008.3.1314.35) asked on 26 May 2010, 08:44 AM
Hi All

Have a RadGrid with records which works fine. I have used Custom Skin.

Have a scroll bar which appears when the Add New Record is clicked.

Have sent two screen shots.

Is there any option to rectify this.

Thank You

-Anto

2 Answers, 1 is accepted

Sort by
0
Accepted
Pavlina
Telerik team
answered on 31 May 2010, 03:44 PM
Hello Anto,

In order to not have a horizontal RadGrid scrollbar, I suggest that you set the TableLayout of the MasterTableView to "Fixed", remove the MasterTableView's width and make sure that if you are setting column widths, their sum does not exceed the width of RadGrid.

Let us know if you need more information.

Sincerely yours,
Pavlina
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Anto (DLL Version : 2008.3.1314.35)
Top achievements
Rank 2
answered on 22 Jun 2010, 08:54 AM
Hi Pavlina

Thank you very much.

It works fine.

-Anto
Tags
Grid
Asked by
Anto (DLL Version : 2008.3.1314.35)
Top achievements
Rank 2
Answers by
Pavlina
Telerik team
Anto (DLL Version : 2008.3.1314.35)
Top achievements
Rank 2
Share this question
or