This is a migrated thread and some comments may be shown as answers.

Header not appearing in certain browsers

1 Answer 11 Views
Window
This is a migrated thread and some comments may be shown as answers.
Derek
Top achievements
Rank 1
Derek asked on 20 Sep 2012, 01:30 PM
We have a report that is being generated and shown in a RadWindow. One user reports that the header is not visible when the report appears (no visible 'x' to close the window). I've attached a partial screen shot (some information is blacked out). When I run the report it's fine, it's only one particular user who reports this.

Any ideas?

1 Answer, 1 is accepted

Sort by
0
Marin Bratanov
Telerik team
answered on 21 Sep 2012, 11:59 AM
Hi Derek,

Have you examined the following help article that treats this problem: http://www.telerik.com/help/aspnet-ajax/window-troubleshooting-missing-borders-titlebar-and-commands.html? Could you give the suggestions there a try and see if they help? Also, if the behavior is isolated to only one user  the issue may be localized there - browser settings, proxy server, internet connectivity, a firewall, etc. may be blocking some of the webresourecs (namely the image sprites).


Greetings,
Marin Bratanov
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
Window
Asked by
Derek
Top achievements
Rank 1
Answers by
Marin Bratanov
Telerik team
Share this question
or