This is a migrated thread and some comments may be shown as answers.
Hay Skin Bug
1 Answer 8 Views
This is a migrated thread and some comments may be shown as answers.
Neil N
Top achievements
Rank 1
Neil N asked on 01 Apr 2013, 01:12 AM
Using the Hay skin causes all axis labels to disappear. 

Forest:
<text fill="#3c4c30" style="font: 16px Arial,Helvetica,sans-serif" transform="translate(-6,6) rotate(-90,25.5,193.25)" fill-opacity="1" y="200" x="10">KGs</text>

Hay:
<text fill="WHITE" style="font: 16px Arial,Helvetica,sans-serif" transform="translate(-6,6) rotate(-90,25.5,193.25)" fill-opacity="1" y="200" x="10">KGs</text>

You can see this by going to your demo page and selecting the Hay skin.
http://demos.telerik.com/aspnet-ajax/htmlchart/examples/overview/defaultvb.aspx

Any work around available?

1 Answer, 1 is accepted

Sort by
0
Danail Vasilev
Telerik team
answered on 03 Apr 2013, 03:08 PM
Hello Neil,

There seems to be an issue with the Hay skin in the RadHtmlChart, so that the title, axes labels and legend labels are set with white color. I have logged the issue in our feedback portal here, so that you can monitor, comment and vote on it.

For the time being you can set the desired colors of the title, axes labels and legend labels through the server-side TextStyle property.

I have also updated your Telerik points for reporting this issue to us.

All the best,
Danail Vasilev
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Asked by
Neil N
Top achievements
Rank 1
Answers by
Danail Vasilev
Telerik team
Share this question
or