This is a migrated thread and some comments may be shown as answers.

Grouping not working in radgrid

1 Answer 63 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Mukul
Top achievements
Rank 1
Mukul asked on 22 Dec 2015, 01:43 PM

I have apply grouping  in main radgrid that also contained nested grid .when i drag a column its successfully group  and sort but i drag another column its getting error.

i am working in DNN.

A critical error has occurred.
Specified argument was out of the range of valid values. Parameter name: index

so please help me.

thanks

Mukul

1 Answer, 1 is accepted

Sort by
0
Pavlina
Telerik team
answered on 23 Dec 2015, 09:16 AM
Hi,

The provided information is not enough to determine what is causing this error. Therefore I would ask you clarify how the grid is populated (are you using datasource control or you are calling DataBind()). Did you make any customizations in column headers?

Additionally, make sure that the error also exists when you test your project outside DNN. In case the issue persists only in DNN, I suggest you to post your question in the DotNetNuke forums or contact the support of DNN for technical help with our products.

Regards,
Pavlina
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
Mukul
Top achievements
Rank 1
Answers by
Pavlina
Telerik team
Share this question
or