Getting "an error occurred processing a web or script resource request" for contextMenu.gif

2 posts, 0 answers
  1. AJ
    AJ avatar
    33 posts
    Member since:
    Jun 2011

    Posted 03 Apr 2013 Link to this post

    I've been trying to debug this error that's been popping up in the event viewer and I can't figure out what's causing it. There are some oddities happening on the site, but I'm not sure (and somewhat doubt) this is the reason, but I'm just going through the process of elimination now.

    Anyway, this is what I get: An error occurred processing a web or script resource request. The requested resource 'pTelerik.Web.UI.Skins|Telerik.Web.UI.Skins.Common.Metro.contextMenu.gif' does not exist or there was a problem loading it. 

    Can anyone point me in the right direction and help me troubleshoot this? The version of RadControls that I'm using is 2013.1.220.45.

    Thank you,
    Andrew
  2. Ivan Zhekov
    Admin
    Ivan Zhekov avatar
    651 posts

    Posted 08 Apr 2013 Link to this post

    Hi, Andrew.

    Indeed there is no such resource, but I couldn't find any references to that image either.

    I checked with the latest version and the problem does not exist. Of course, I may be missing something specific to your scenario. Could you test with the latest version (2013 Q1 SP1) and confirm the problem exists?

    If the problem still exists, we'll need more context to your case, such as what kind of controls you have on the page and so on.

    Regards,
    Ivan Zhekov
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top