This is a migrated thread and some comments may be shown as answers.

Firefix support

3 Answers 53 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Ariel
Top achievements
Rank 1
Ariel asked on 29 Jul 2008, 10:08 AM
Hi,

I use FireFox 3.01 and your control. I sometimes - it's not even consistent - hit the problem that the Insert Link to create a new Wiki page just doesn't work (pop up is not popped up).
I verified that Firefox doesn't block pop ups, and that it runs javascript and java
Any help will be much appreciated
Ariel

3 Answers, 1 is accepted

Sort by
0
George
Telerik team
answered on 31 Jul 2008, 11:52 AM
Hi Ariel,

Could you please open a support ticket and send us some screenshots that demonstrate the behavior? What are the exact steps to reproduce it? Which version of RadEditor for MOSS are you using? Are you using the Telerik's LinkManager or MOSS in-built one?

Once we have a better understanding on your exact scenario, we will do our best to provide a solution.

Kind regards,
George
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Daniel
Top achievements
Rank 1
answered on 07 Aug 2008, 07:12 PM
Link Editor doesn't work for me with Win/FF3 or OSX/FF3. It partially works with OSX/Safari3, but requires additional editing of the text after saving the link. It doesn't work at all with some other browsers, but I could really use the FF functionality.
0
Rumen
Telerik team
answered on 08 Aug 2008, 02:16 PM
Hi Daniel,

Could you please, specify which version of RadEditor your are using: RadEditor Classic, RadEditor for ASP.NET AJAX or RadEditor for MOSS? Please, also provide steps to reproduce the problem.


Best regards,
Rumen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
Ariel
Top achievements
Rank 1
Answers by
George
Telerik team
Daniel
Top achievements
Rank 1
Rumen
Telerik team
Share this question
or