This is a migrated thread and some comments may be shown as answers.

Fieldset issue with radsplitter

2 Answers 7 Views
Splitter
This is a migrated thread and some comments may be shown as answers.
Sampada
Top achievements
Rank 1
Sampada asked on 19 Jul 2012, 11:42 AM

Team,

I am using a fieldset in radsplitter control(vista skin).

The background of the splitter pane is not getting applied when we move the scrollbar.

It is only happening with the scrollbars. If I resize the splitter pane; it Fieldset works properly.

Using <Style=”overflow:auto”> for the fieldset inside the splitter pane is solving the problem, but that is breaking the scrollbar.

I have seen this issue in IE 7,8,9.

But working proper in chrome & FF.

I have attached the screenshot for it.

Please let me know the solution for this problem As soon as possible.

Thanks

Sampada

2 Answers, 1 is accepted

Sort by
0
Sampada
Top achievements
Rank 1
answered on 21 Jul 2012, 06:26 AM
Team,

Any update on this issue?

Thanks,
Sampada
0
Niko
Telerik team
answered on 23 Jul 2012, 08:39 AM
Hi Sampada,

Could you, please, provide the setup that you have implemented? The screenshots alone are not enough to get a grasp of what may be causing this issue.
Nevertheless the best option would be to open a support ticket and attach a sample runnable project there where the issue is easily reproducible.

Greetings,
Niko
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
Splitter
Asked by
Sampada
Top achievements
Rank 1
Answers by
Sampada
Top achievements
Rank 1
Niko
Telerik team
Share this question
or