This is a migrated thread and some comments may be shown as answers.

Everything New still getting errors

2 Answers 27 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Dwight Crane
Top achievements
Rank 1
Dwight Crane asked on 30 Aug 2010, 10:51 PM
on  a new machine running VS2008. I ran telerik install. Opened up VS and Created New Project.  In new project wizard I selected "RadControls CSharp Web Application".

I opened up the default.aspx page and went to design view. Immediately there were 3 Error Rendering Control boxes for, Rad Script Manager1, RadAjaxManger1, RadSkinManager1.. each with "could not load file or assemble 'Telerik.Web.UI... or one of it's dependencies, The system cannot find the file specified. "

When I try to drag a control I get "Error Creating Control - RadTabStrip1" Failed to create designer 'Telerik.Web.Ui.RadStrip... 


What am I missing. I thought it would be a rather simple install then start using the controls???

2 Answers, 1 is accepted

Sort by
0
Shinu
Top achievements
Rank 2
answered on 31 Aug 2010, 07:52 AM
Hi,


Could you please check whether you have references to the previous versions either in your application/web.config or GAC?

Here I found some links which includes different ways to solve this problem.
General Troubleshooting
Design-time Troubleshooting
Meet Telerik.Web.Design.dll

Hope these would help you to solve the issue.


-Shinu.
0
Dwight Crane
Top achievements
Rank 1
answered on 31 Aug 2010, 02:57 PM
Yes. Before I posted here i searched. We are using controls from the end of 2009, so they aren't that old. I did add to the GAC even though based on version we shouldn't have needed to. 

Since time is important to us, we have decided to move forward and just not use the controls.
Tags
General Discussions
Asked by
Dwight Crane
Top achievements
Rank 1
Answers by
Shinu
Top achievements
Rank 2
Dwight Crane
Top achievements
Rank 1
Share this question
or