This is a migrated thread and some comments may be shown as answers.

Editor upload issue

1 Answer 19 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Chris S
Top achievements
Rank 1
Chris S asked on 07 Jun 2010, 05:04 PM
One of our clients has an issue with image and document management in the editor, I have attached a screenshot which demonstrates the issue. This happens in both IE8, Firefox and Chrome for them. I have the exact same version of IE8 however, and it works fine on my end. Firefox and Chrome also work for me

Does anyone know what may cause this issue? Could it be a port or security setting?

Best,

Evan

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 08 Jun 2010, 08:57 AM
Hi Evan,

Did you client get any JavaScript errors when opening the Image Manager?

If the Image Manager works fine on all machines except the one of your client then the problem is most likely related to some program on this machine (firewall, websense or antivirus) that is blocking  the file loading in the dialog. Can you please see the following article and investigate the problem: Blank Dialogs Problem?

If you unable to solve the problem, could you please send us a live URL to the problematic page and check for any errors on the problematic site?

Best regards,
Rumen
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Editor
Asked by
Chris S
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or