Editor Toolbar and Compatibility View

2 posts, 0 answers
  1. Rob
    Rob avatar
    45 posts
    Member since:
    Sep 2007

    Posted 24 Sep 2013 Link to this post

    Hi,

    Using the editor both within our product and also on your online demos, if you view the page using IE10 in compatibility view some of the icons on the toolbars fail to load. If this is fine first time, try changing the skin to something else like Default. If you switch out of compatibility view, this resolves itself. By default IE is in compatibility view when viewing a website on a local intranet and this is causing us some issues.

    Can you explain why this is happening and why this is only affecting some icons? We have tried using a meta tag to force IE10 out of compatibility view but this have no effect any more. Do you have a solution?

    Thanks

    Rob
  2. Bozhidar
    Admin
    Bozhidar avatar
    693 posts

    Posted 26 Sep 2013 Link to this post

    Hi,

    I have tried to reproduce the issue on our online demos but to no avail. This is a short video showing my test with IE10 compatibility mode switching between different skins. Could you confirm that I am doing the correct test in order to reproduce the issue? I am doing something wrong, could you provide a step by step instructions of how to reproduce it?

    Also it it will be helpful if you could provide us a similar video to show us the issue. Another options is to send us a live url where we could see and test the issue.

    It will be also helpful if you could test the page on different machines with IE10 compatibility to check if it will be reproduced to all of them.

    Regards,
    Bozhidar
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top