This is a migrated thread and some comments may be shown as answers.

Editor change "<>" to "&lt;&gt;"

0 Answers 6 Views
Editor
This is a migrated thread and some comments may be shown as answers.
lan luo
Top achievements
Rank 1
lan luo asked on 04 Jan 2018, 04:11 PM

Hi Telerik Team,

 

Our clients want to add some scripts in the editor area and they know the risk they are facing. Whenever they input "<" ">" in the html mode, it will change to ""&lt;&gt;". I tried disabled all the content filters but I still see the change happening. I tried on your company demo site and disabled all kinds of combinations, it's the same result. 

Demo site I tried: https://demos.telerik.com/aspnet-ajax/editor/examples/builtincontentfilters/defaultcs.aspx

Can you help me out, please? Thanks in advance!

 

Lan

No answers yet. Maybe you can help?

Tags
Editor
Asked by
lan luo
Top achievements
Rank 1
Share this question
or