This is a migrated thread and some comments may be shown as answers.

during installation computer freezing

2 Answers 67 Views
Installer and VS Extensions
This is a migrated thread and some comments may be shown as answers.
Wim
Top achievements
Rank 1
Wim asked on 06 Sep 2010, 01:07 PM
Dear sir/madam,

Since a week I got new components in my computer.
Processor intel i5-760 quadcore
Motherboard Asus P7H55-M
Ram 4 gig DDR3 corsair
OS Windows 7 Ultimate 64x

Because of the new hardware i needed to reinstall Windows 7.
Everything works fine except Telerik ASP.NET controls installation.
If i start the installation, the msi runs fine, i can select custom or complete etc.
When I click on Install, my computer moves slower and slower. Till nothing works anymore.
I use RadControls for ASP.NET AJAX 2009 Q3 1208 dev version.

I have tried to extract the msi -> didn't work
I have tried to use custom installation -> no effect
I have tried to use complete installation -> no effect
I have tried to use compability setting -> no effect

I hope you can help me.

Thanks in advance

Wim

2 Answers, 1 is accepted

Sort by
0
Accepted
Erjan Gavalji
Telerik team
answered on 06 Sep 2010, 03:42 PM
Hi Wim,

It seems that some process started by the RadControls for ASP.NET AJAX installer hangs.
Can you give us help us with some more information about the machine, like:
  • Which Visual Studio versions do you have installed
  • Can you try running the installer in custom mode by deselecting the Visual Studio Extensions feature?
  • Can you try installing ASP.NET AJAX 1.0 manually before installing RadControls?

Looking forward to your reply,
Erjan Gavalji
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Wim
Top achievements
Rank 1
answered on 06 Sep 2010, 11:34 PM
Hi Erjan,

Telerik is installed! After a time of research it works.
I got VS2008, SQL Server 2008 r2.
The solution:
First I tried in custom mode, didn't work.
So I installed AJAX first.
Then restart and again custom mode, select only demo's and click install...it works!
I thougt, when i restart the installer i can add some components...unfortainly.
So removed and tried now complete install. And it starts well!

I think AJAX made the problem in this whole situation. However, it works!
Thanks for your VERY quick reply, a great product with a great support!
Thanks!
Tags
Installer and VS Extensions
Asked by
Wim
Top achievements
Rank 1
Answers by
Erjan Gavalji
Telerik team
Wim
Top achievements
Rank 1
Share this question
or