This is a migrated thread and some comments may be shown as answers.

Double height scheduler rows in timeline view

2 Answers 29 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Dave
Top achievements
Rank 1
Dave asked on 26 Jul 2010, 05:50 PM
Hi,

I thought I saw some postings for this, but I can't seem to find the keywords to find them now, so perhaps someone can remind me.

Basically, in our scheduling application, the board displays double height rows whenever there are appointments on the row. We would much prefer that it didn't do this particularly because we don't allow insert, and don't handle events on the timeslot cell.

Is there a way to stop the rows from displaying the unnescessary blank space.

Thanks.

2 Answers, 1 is accepted

Sort by
0
Accepted
Peter
Telerik team
answered on 29 Jul 2010, 01:21 PM
Hello Dave,

Please, try setting TimelineView-ShowInsertArea="false" and let me know if this helps.

All the best,
Peter
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Dave
Top achievements
Rank 1
answered on 09 Aug 2010, 11:50 AM
Hi Peter,

That's worked for me.

Cheers.

Tags
Scheduler
Asked by
Dave
Top achievements
Rank 1
Answers by
Peter
Telerik team
Dave
Top achievements
Rank 1
Share this question
or