Document Manager: Selecting document's CSS class

3 posts, 0 answers
  1. Tatiana
    Tatiana avatar
    19 posts
    Member since:
    Nov 2008

    Posted 31 Oct 2011 Link to this post

    Hi,

    I am using the version Q2 2011. When I expand the CSS Class combobox for the selected document inside the Document Manager I receive the bunch of errors "File does not exist" (about 50 of them) like http://localhost:51217/Menu/rmRoundedLeft_rtl.png, http://localhost:51217/Common/TreeView/TopLine.pngCommon/TreeView/TopLine.png, http://localhost:51217/Window/WindowHorizontalSprites.png, http://localhost:51217/Grid/rgDrag.gif, etc... And it happens for all embedded skins that I checked so far.

    Any explanations and/or work around are greatly appreciated.

    Thank you,
    Tatiana
  2. Rumen
    Admin
    Rumen avatar
    14366 posts

    Posted 01 Nov 2011 Link to this post

    Hi Tatiana,

    I am not aware of this problem. Are you able to reproduce it in the Default Example of RadEditor and if so under which browser?

    You can try to fix the problem by setting the CssFiles property of RadEditor as shown in this demo: Adding CSS Files to Content Area.

    Best wishes,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. Tatiana
    Tatiana avatar
    19 posts
    Member since:
    Nov 2008

    Posted 01 Nov 2011 Link to this post

    Hi Rumen,

    I am using IE 9 and could not reproduce it in your example.
    However, I  had a closer look to your example and found the place where my problem was.

    I did not have any specified css files in my RadEditorToolFile.xml. And because of that, all the styles from all the css files that can be found in my application were picked up. I thought nothing should be picked up because there no css file was specified. Anyway, I created the empty one, added it, and it fixed the problem.

    Thank you very much for your help.

    Tatiana
Back to Top