This is a migrated thread and some comments may be shown as answers.
Design DLL
2 Answers 97 Views
This is a migrated thread and some comments may be shown as answers.
Mike
Top achievements
Rank 1
Mike asked on 25 Apr 2007, 05:05 PM
Is the installer supposed to copy the DLL to the GAC? Did not work in my case...

The installer should copy this to the GAC I believe... or at least the control should add it to do /bin when dropping from the toolbox (although this is still not ideal since the design dll is needed only on development machine, not on production server)

2 Answers, 1 is accepted

Sort by
0
Lini
Telerik team
answered on 26 Apr 2007, 10:19 AM
Hello Mike,

The installer should add the Telerik.Web.Design.dll file in the machine's GAC. We have tested the installer on multiple configuration and it worked in each case.

Could you give us some more information about your system configuration? For example - OS version, service pack, what options did you chose in the installation wizard, etc. If you are using Windows Vista, did you start the installer as an administrator?

You can always install the design DLL in the GAC manually - simply drag and drop the Telerik.Web.Design.dll file from the bin folder of the RadControls 'Prometheus' installation to the C:\Windows\Assembly\ folder.

Sincerely yours,
Lini
the telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Stuart Hemming
Top achievements
Rank 2
answered on 26 Apr 2007, 10:53 AM
It didn't install it in the GAC here on the first attempt, but uninstalling and reinstalling fixed it.

--
Stuart
Asked by
Mike
Top achievements
Rank 1
Answers by
Lini
Telerik team
Stuart Hemming
Top achievements
Rank 2
Share this question
or