This is a migrated thread and some comments may be shown as answers.
Deploying Prometheus
1 Answer 88 Views
This is a migrated thread and some comments may be shown as answers.
David Penny
Top achievements
Rank 2
David Penny asked on 10 Oct 2007, 01:18 PM
Looking at the help file for Prometheus it seems to indicate that where I am using some of the Prometheus controls in my web application, as well as shipping the telerik.web.ui dll in my bin directory, I also need to register this in the GAC on the web server?  I am assuming this to be the case as my application did not run until I actually installed Prometheus on the test machine itself which is acting as a local server.

Can you confirm this is required, as this is rather different to the Q1 and Q2 2007 releases of RadControls which did not require any GAC registration on the web server.

David Penny

1 Answer, 1 is accepted

Sort by
0
Paul
Telerik team
answered on 10 Oct 2007, 01:30 PM
Hi David,

Generally, it is not a requirement for the Prometheus assembly to be in the GAC. However, in your case, I suspect that your application references the assembly from the GAC, thus the problem you experience. In addition, there's no need to install the suite on your production server. Please refer to this help article that describes how to manually add an assembly in the GAC.

Greetings,
Paul
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
Asked by
David Penny
Top achievements
Rank 2
Answers by
Paul
Telerik team
Share this question
or