Custom skins and themes

6 posts, 0 answers
  1. Philippe
    Philippe avatar
    22 posts
    Member since:
    Sep 2007

    Posted 04 Oct 2007 Link to this post

    Hi,

    Whenever I try to use EnableEmbeddedSkins="false" in the new Prometheus version of RadCalendar, I get an ArgumentException thrown stating that :

    "The relative virtual path 'fastNavLeft.gif' is not allowed here."

    Is there any ways to fix this?

    Thanks!
  2. Plamen Peshev
    Admin
    Plamen Peshev avatar
    885 posts

    Posted 05 Oct 2007 Link to this post

    Hi Philippe,

    Thanks for the report. Actually, we admit it is a bug in the control. I have escalated your report to our dev team and it will be fixed in the next version of the control.

    In the attached project you can see how to avoid this error


    Your Telerik points have been updated for the report.

    Best wishes,
    Plamen
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. Philippe
    Philippe avatar
    22 posts
    Member since:
    Sep 2007

    Posted 05 Oct 2007 Link to this post

    Thanks for the quick reply!

    While we're on the subject, where has the SkinsPath property gone in Prometheus version?

    This used to be very helpful in the past.
  4. Plamen Peshev
    Admin
    Plamen Peshev avatar
    885 posts

    Posted 08 Oct 2007 Link to this post

    Hi Philippe,

    More about skinning you can read here and in all articles under RadControls Prometheus Fundamentals/Controlling Visual Appearance section.

    Greetings,
    Plamen
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  5. Tommy Flovild Engebretsen
    Tommy Flovild Engebretsen avatar
    2 posts
    Member since:
    Mar 2006

    Posted 13 Oct 2007 Link to this post

    I have the same problem with the RadTimePicker ("The relative virtual path 'clock.gif' is not allowed here") and the RadDateTimePicker..
    I have tried (same approach/TimePopupButton.ImageUrl) but can't seem to fix it...

    Any way to avoid this error?
  6. Plamen Peshev
    Admin
    Plamen Peshev avatar
    885 posts

    Posted 16 Oct 2007 Link to this post

    Hi Tommy,



    Actually this is a known problem which has been fixed. If this is a showstopper for you and an early build is needed, please open a support ticket and we will gladly send you a custom build.

    Thank you for the patience and understanding.


    Greetings,
    Plamen
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top