Custom skin no longer appearing after upgrade to lastest release

3 posts, 1 answers
  1. Samson
    Samson avatar
    4 posts
    Member since:
    Apr 2011

    Posted 12 Sep 2011 Link to this post

    Hello,

    I have a DNN site and had created customs skins to be used in certain spots of the site, after upgrading to the lastest version of telerik from v2008.3.1327 my custom skins no longer appear. I tried following the steps on http://www.telerik.com/help/aspnet-ajax/editor-css-classes-and-their-use.html but with no luck any ideas on how to fix this?
  2. Answer
    Rumen
    Admin
    Rumen avatar
    14028 posts

    Posted 15 Sep 2011 Link to this post

    Hi Samson,

    Please, take a look at the following blogposts that describe the changes we have made since Q1.2009 and the new CSS class naming conventions:
    http://www.facebook.com/note.php?note_id=59950769647
    http://www.facebook.com/note.php?note_id=52555459647

    You may use the skin converter we have created in order to handle problems with custom skins after upgrade:

    http://converter.telerik.com/skinconverter/

    Also, take a look at the following KB article that descibes the situation with the custom skins of RadEditor:

    http://www.telerik.com/community/forums/aspnet-ajax/editor/radeditor-q3-2008-skins-available-for-download.aspx

    Greetings,
    Rumen
    the Telerik team
    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal
  3. Samson
    Samson avatar
    4 posts
    Member since:
    Apr 2011

    Posted 15 Sep 2011 Link to this post

    That is correct I actually figured it out the next day and meant to post it but was caught up in doing so. Thanks for your response Rumen
Back to Top