This is a migrated thread and some comments may be shown as answers.

Could not load file or assembly 'Telerik.Web.UI, Version=2010.3.1109.35

1 Answer 31 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
jegan
Top achievements
Rank 1
jegan asked on 09 Nov 2020, 01:39 PM

we have a SharePoint 2016 farm on premises with 2 WFE servers, we are now adding one more WFE server, hence we installed SP 2016 including latest cumulative updates in the new server, everything went fine till then, all the site collections which doesn't have any customizations are working fine. but, when we try to access a site collection which has customizations like left navigation and top ribbon with custom drop down values are giving the following error.

 

Could not load file or assembly 'Telerik.Web.UI, Version=2010.3.1109.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' or one of its dependencies. The system cannot find the file specified.

we are unable to fix this issue, hope you can guide us with the correct remediation steps to fix it. 

1 Answer, 1 is accepted

Sort by
0
Vessy
Telerik team
answered on 12 Nov 2020, 12:36 PM

Hi jegan,

I have just answered your other thread on this matter, you can refer my answer here:

https://www.telerik.com/forums/could-not-load-file-or-assembly-'telerik-web-ui-version=2010-3-1109-35

Regards,
Vessy
Progress Telerik

Virtual Classroom, the free self-paced technical training that gets you up to speed with Telerik and Kendo UI products quickly just got a fresh new look + new and improved content including a brand new Blazor course! Check it out at https://learn.telerik.com/.

Tags
General Discussions
Asked by
jegan
Top achievements
Rank 1
Answers by
Vessy
Telerik team
Share this question
or