Could not complete the operation due to error 800a025e.

2 posts, 0 answers
  1. Antony
    Antony avatar
    57 posts
    Member since:
    Oct 2008

    Posted 22 Apr 2009 Link to this post

    HI Everyone,

    I have a toolbar and a ragd grid on a page.

    For adding new records the user clicks on the New toolbar button which launches a Modal RadWindow.
    For editing an existing record the user clicks on the row in the grid which displays the selected item in a usercontrol shown within the grid.

    If I edit an existing record, the usercontrol is displayed in the grid and the first Field receives the focus and any text in this field is selected. This first field is a RadTextBox with the SelectionOnFocus ="SelectAll".

    If I now click on my toolbar New which opens a modal Radwindow the focus is changed to the first field on the modal RadWindow.
    I then cancel the modal Radwindow and select an existing item in the grid to edit, this causes the error above, if I continue my usercontrol is displayed in the grid correctly with the first field's text selected.

    If I set the SelectionOnFocus ="None" the error does not occur.

    I have tried everything I can think of to debug this error further and have so far come up empty.

    Please help
    Antony
  2. Pavlina
    Admin
    Pavlina avatar
    6187 posts

    Posted 23 Apr 2009 Link to this post

    Hello Antony,

    Thank you for the provided information, but unfortunately it is insufficient for us to determine what the exact reason for the problem is. Please open a support ticket and send us a sample runnable project where the error can be reproduced. We will check it locally and do our best to provide a solution,

    Kind regards,
    Pavlina
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top