Conversion from 3.5 to 4.0 framework

4 posts, 1 answers
  1. Phil
    Phil avatar
    273 posts
    Member since:
    Jul 2008

    Posted 13 Mar 2012 Link to this post

    Hi:
    I have a 'Web Site' (not WAP).  I just went through the MS wizard for converting the site to 4.0.  One page is having an issue.  I am getting a message box from Microsoft Visual Studio saying:  Invalid argument
    In Visual Studio it has highlighted the following in Telerik.Web.Ui.WebResource... [dynamic]:
    this._displayElement.style.borderRightWidth=parseInt($telerik.getComputedStyle(this._displayElement,"borderRightWidth",""))+parseInt($telerik.getComputedStyle(this._textBoxElement,"borderRightWidth",""))+"px";

    Phil
  2. Pavlina
    Admin
    Pavlina avatar
    6187 posts

    Posted 15 Mar 2012 Link to this post

    Hi Phil,

    I already answered your support ticket with the same question. To avoid duplicate posts I will ask you to continue our communication there.

    Greetings,
    Pavlina
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Answer
    harpreet
    harpreet avatar
    7 posts
    Member since:
    May 2007

    Posted 16 Mar 2012 Link to this post

    Hi Pavlina (Telerik Admin),

      Can u pls provide input on the issue reported in the thread below?

    http://www.telerik.com/community/forums/aspnet-ajax/ajax/sharethis-social-buttons-disappear-on-ajaxing-on-tabstrip.aspx 
  4. Phil
    Phil avatar
    273 posts
    Member since:
    Jul 2008

    Posted 21 Mar 2012 Link to this post

    Hi All:
    The problem was a bug in the latest release (2012 Q1).  I downloaded the latest dev release and all was better.
    Phil
Back to Top