Controls not being disabled when showing a PopUp

4 posts, 0 answers
  1. Tiago
    Tiago avatar
    3 posts
    Member since:
    Dec 2017

    Posted 04 Dec 2018 Link to this post

    Hi there, 

    The RadDatePicker is being shown on my application even if I load up a popup.

    Is there any way to fix it?

  2. Eyup
    Admin
    Eyup avatar
    3754 posts

    Posted 07 Dec 2018 Link to this post

    Hi Tiago,

    You can try using the Overlay property of the picker.

    If this does not work, you can use CSS to increase the z-index of the modal container or to reduce the z-index of the picker element.

    I hope this will prove helpful.

    Regards,
    Eyup
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
  3. Tiago
    Tiago avatar
    3 posts
    Member since:
    Dec 2017

    Posted 18 Jan Link to this post

    Hey Eyup,

    Still having the same problem. Overlay does not work and using the z-index it is disabling the control even if I do not have the PopUp showing on the screen.

    Any other option that I can try?

    Thanks

  4. Eyup
    Admin
    Eyup avatar
    3754 posts

    Posted 23 Jan Link to this post

    Hello Tiago,

    I am sending a sample RadGrid web site with PopUp editing and Modal turned on. Could you modify the sample to replicate your specific configuration to demonstrate the problem? Then, you can open a formal support ticket to send it back to us which will enable to reproduce the issue locally and provide more accurate and precise suggestions in order to root out the problem.

    Regards,
    Eyup
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Back to Top