Clear word formatting bug

4 posts, 0 answers
  1. Evgeniy
    Evgeniy avatar
    2 posts
    Member since:
    Dec 2012

    Posted 28 Dec 2012 Link to this post

    When inserting table from word (clearing word formatting)- it looses some formatting (borders and background colors)

    Problem appears in RadControls for ASP.NET AJAX 2012.3 1218
    .net framework 4.5
  2. Rumen
    Admin
    Rumen avatar
    14075 posts

    Posted 02 Jan 2013 Link to this post

    Hi,

    I tested the attached Word file by pasting its content in the RadEditor's overview demo and I was unable to reproduce the problem as shown in the following video: http://screencast.com/t/C9FM9tRkK. Am I missing some step? Please, provide sample content and reliable steps so that we can replicate the issue on our end.

    All the best,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Evgeniy
    Evgeniy avatar
    2 posts
    Member since:
    Dec 2012

    Posted 14 Jan 2013 Link to this post

    What version did you use?

    Look at my tests: http://screencast.com/t/YedoTVgnJDYC

  4. Rumen
    Admin
    Rumen avatar
    14075 posts

    Posted 14 Jan 2013 Link to this post

    Hi,

    The version in the live demos is always the latest official one.

    I was able to reproduce the issue and notified our developers. We are currently enhancing the Paste From Word feature and we will do our best to fix the problem for Q1 2013.

    Greetings,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top