Chrome Issue: Design tab is disabled and HTML Tab is active , eventhough i am in design tab

2 posts, 0 answers
  1. Samir Patel
    Samir Patel avatar
    54 posts
    Member since:
    Jul 2009

    Posted 05 Feb 2013 Link to this post

    Hello,

    I am Facing couple of Problem with the Chrome browser, and not overcome on trying so many different things:

    Problem # 1 :
    I have entered HTML Code under HTML Tab, and then I move to Design Tab, and what i am facing is, HTML tab is still active, and Design Tab is disabled... Instead of Design should be Active, Please help me out...

    Problem # 2:
    When I click on Time / Date control from Editor, Its not showing in the content editor but it thorws Script error.This happens only on Chrome.


    Please helpme ASAP on this two problem.

    Regards
    Samir
  2. Rumen
    Admin
    Rumen avatar
    14077 posts

    Posted 06 Feb 2013 Link to this post

    Hi,

    If you do not experience the reported problems in the live demos of RadEditor, you should upgrade to its latest version to ensure that it fully support the modern browsers.

    If you are currently unable to upgrade, you can remove the HTML mode by setting the EditModes property to "Design,Preview". You can check the HTML content in the Real Time HTML View Module.

    As to the date and time buttons, you can implement your own custom ones.

    Kind regards,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top