Chrome checkboxes not visible

2 posts, 0 answers
  1. Chris
    Chris avatar
    13 posts
    Member since:
    Dec 2011

    Posted 15 Aug 2017 Link to this post

    Hello,

    When rendering a grid using Chrome for some reason the checkboxes are not visible (it's fine in firefox, ie 11, edge etc.) - though there are fairly significant differences between all of these but they're usable.  The version of Chrome I'm using is 60.0.3112.90 (64-bit).  I'm not using any special styling or really any advanced techniques - pretty much stock standard grids.  Any help would be great.

    Thanks

  2. Vessy
    Admin
    Vessy avatar
    2033 posts

    Posted 18 Aug 2017 Link to this post

    Hi Chris,

    I tested the Grid in Chome but all checkboxes are visible at my end. Are you able to reproduce the same problem in the following demo?
    http://demos.telerik.com/aspnet-ajax/controls/examples/integration/gridandspell/defaultcs.aspx?product=grid

    If no, please, make sure that all controls on the page are using one and the same render mode, in order to avoid mixed (and broken) styles:
    http://docs.telerik.com/devtools/aspnet-ajax/general-information/troubleshooting/skins-troubleshooting#incorrect-or-distorted-appearance

    Regards,
    Vessy
    Progress Telerik
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Back to Top