This is a migrated thread and some comments may be shown as answers.

Charts won't display

1 Answer 55 Views
Chart (Obsolete)
This is a migrated thread and some comments may be shown as answers.
Rob
Top achievements
Rank 1
Rob asked on 23 Jul 2010, 05:40 AM
Hi

I have suddenly started getting issues with RADCahrts not displaying.

I get an error
"You may also wish to check the ASP.NET Trace for further details.
Display stack trace?"

This is on my development PC running Windows 7 64-bit, VS 2010, .Net 4, IIS7, Telerik Q3 2009 SP2.

These charts have been stable for years, the page they are on hasn't changed.
Deploying the app to my test server, the charts still work fine there, so something has happened on my PC.

I did recently install an app that popped up a message to say it had enabled CUDA - could that have anything to do with it?
I have disabled it again, but still no luck.

All other Telerik utilities work fine, just the charts.

I note that on other reports of this error you have said it is to do with running in a web farm. Not the case here, it is on my development laptop, whether in debug mode or running the compiled app.

Any suggestions?

Thanks

Rob Lewis - PaxMondeo

1 Answer, 1 is accepted

Sort by
0
Rob
Top achievements
Rank 1
answered on 28 Jul 2010, 07:26 AM
No idea why the formatting of my post went strange.

But anyway, I traced the problem down to the fact that all the application pools in IIS on my laptop had decided that their identity was going to be ApplicationPoolIdentity, and not the account(s) that I had set them to. Once I fixed that, the charts started working again.

Hope this helps someone sometime.

Cheers

Rob - PaxMondeo
Tags
Chart (Obsolete)
Asked by
Rob
Top achievements
Rank 1
Answers by
Rob
Top achievements
Rank 1
Share this question
or