Changing media object properties

4 posts, 0 answers
  1. Dan
    Dan avatar
    40 posts
    Member since:
    Mar 2009

    Posted 04 May 2011 Link to this post

    I am using the Media Manager to insert some kind of media object (.mp3, .mp4, etc).  This works fine, and I can set the applicable properties before inserting the object.

    The problem is, once the object is inserted there is no way to change the properties again.  I am having to delete the object and insert it again with the correct properties.  I would have thought that I could right-click on the object and get a Properties dialog.

    Is there something that I am missing?  How do I update the properties of an inserted media object?

    Thanks in advance for your help.
    Dan
  2. Dobromir
    Admin
    Dobromir avatar
    1633 posts

    Posted 09 May 2011 Link to this post

    Hi Dan,

    You can modify the properties of an item previously inserted with MediaManager dialog, by selecting the element in the content area and then open the dialog again. For your convenience I have prepared a video demonstrating how to modify the inserted <object>.
    http://screencast.com/t/vxl7yPgC

    I hope this helps.

    Kind regards,
    Dobromir
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. Dan
    Dan avatar
    40 posts
    Member since:
    Mar 2009

    Posted 09 May 2011 Link to this post

    Thank you for getting back to me.

    I did notice in the documentation that it is supposed to work the way that you describe, but it is not working for me. When I click the Media Manager icon it just gives the original properties again.  I am currently using version 2010.2.929.35 ... is it possible that this functionality has changed in a later release?

    Dan
  4. Dobromir
    Admin
    Dobromir avatar
    1633 posts

    Posted 11 May 2011 Link to this post

    Hi Dan,

    I tried to reproduce the reported issue with the provided version but again to no avail. Could you please open a formal support ticket and provide a fully runnable sample project reproducing the problem so we can investigate it further?

    Best wishes,
    Dobromir
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top