This is a migrated thread and some comments may be shown as answers.

Can't use Radmap

1 Answer 58 Views
Map
This is a migrated thread and some comments may be shown as answers.
Venkata
Top achievements
Rank 1
Venkata asked on 17 Dec 2014, 09:23 PM
Hello I am using Telerik.Web.UI  version 2014.1.403.40.
Buy i can not use the RadMap in my page.
getting 'Radmap' is not a Know element

what version do i have to use Radmap?

Thank you

1 Answer, 1 is accepted

Sort by
0
Niko
Telerik team
answered on 22 Dec 2014, 10:01 AM
Hi,

RadMap in Telerik UI for ASP.NET AJAX was released with Q2.2014, which translates to version 2014.2.618
Please, check the following release history link - http://www.telerik.com/support/whats-new/aspnet-ajax/release-history/ui-for-asp-net-ajax-q2-2014-version-2014.2.618

Regards,
Niko
Telerik
Tags
Map
Asked by
Venkata
Top achievements
Rank 1
Answers by
Niko
Telerik team
Share this question
or