Browser Compatability

3 posts, 1 answers
  1. Ian
    Ian avatar
    8 posts
    Member since:
    Jun 2012

    Posted 27 Nov 2012 Link to this post

    Hello

    Sorry if this is obviously available info elsewhere, but I checked the help docs and change logs and couln't see it.

    Anyway, I'm (still!) stuck using an older version of the ASP.NET AJAX controls (2010 Q3 SP2), and was wondering what the officially supported browsers are/were.  I'm guessing that it's simply the latest versions if IE amd Firefox as of the time, plus IE6, but just wanted to confirm?

    If so, and for future reference, is that a general case -- that on release the supported versions of each browser are up to the latest version on release?

    Cheers.


    Ian C
  2. Answer
    Iana Tsolova
    Admin
    Iana Tsolova avatar
    3388 posts

    Posted 28 Nov 2012 Link to this post

    Hello Ian,

    Your assumption is right, the browsers supported by old versions of RadControls for ASP.NET AJAX are those that were release before the Telerik.Web.UI.dll was released.When new browser version comes around we usually apply fixes to support them, so it's natural that old versions of the controls cannot support new browser version. Though in most of the case we have up to 2 or 3 critical problems.

    Regards,
    Iana Tsolova
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Ian
    Ian avatar
    8 posts
    Member since:
    Jun 2012

    Posted 28 Nov 2012 Link to this post

    Thanks for the reply Iana.

    I just had someone wanting some sort of "official" info as regards version support.  I did argue that the current versions at release would be the only sensible option and it would be *very* wishful thinking for a 2-year old version to support Firefox 16 without some issues :-)

    Thanks again for your help.


    Ian C
Back to Top