This is a migrated thread and some comments may be shown as answers.

Browse button is not available when chinese pinyin is opened

2 Answers 17 Views
Upload (Obsolete)
This is a migrated thread and some comments may be shown as answers.
Michael Tao
Top achievements
Rank 1
Michael Tao asked on 25 Jun 2010, 08:36 AM
Hi All:
  In my current project, the upload control is used to upload attachment. However, when the cursor is entered into the textbox in the upload control and chinese pinyin such as google pinyin is opened, the browse button is not available. Can anyone provide the solution for me?

2 Answers, 1 is accepted

Sort by
0
Michael Tao
Top achievements
Rank 1
answered on 28 Jun 2010, 08:28 AM
Can anyone help me? It is a very urgent issue. Any advice will be appreciated.
0
Kamen Bundev
Telerik team
answered on 28 Jun 2010, 01:09 PM
Hi Michael,

If I understand correctly you just need to stop pinyin from popping up when you click on the input? If that is so, can you try if making the .ruFakeInput readonly or using EnableFileInputSkinning="false" will be of help?

Kind regards,
Kamen Bundev
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Upload (Obsolete)
Asked by
Michael Tao
Top achievements
Rank 1
Answers by
Michael Tao
Top achievements
Rank 1
Kamen Bundev
Telerik team
Share this question
or